summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKlaus Alexander Seistrup2023-02-20 08:18:16 +0100
committerKlaus Alexander Seistrup2023-02-20 08:18:16 +0100
commit30474f914755f00b28306e9ad6ea0db43d450c04 (patch)
tree010e0e4c57ca7449795d9e470a119e52b8588361 /PKGBUILD
downloadaur-30474f914755f00b28306e9ad6ea0db43d450c04.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..cc7b17d8ffd4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Klaus Alexander Seistrup <klaus@seistrup.dk>
+# -*- mode: sh -*-
+
+pkgname='usrbinhx'
+pkgver='2023.02.20'
+pkgrel=1
+pkgdesc='Provide /usr/bin/hx for the helix editor'
+arch=('any')
+url='https://codeberg.org/kas/gists'
+license=('AGPL3')
+conflicts=('hex')
+depends=('helix')
+source=('hx.sh')
+sha256sums=('a4c0915dc04d642a176dca205c3b41e4947def6a9f1afd01b44c8c2ef9980a9c')
+
+package() {
+ install -Dm0755 'hx.sh' "$pkgdir/usr/bin/hx"
+}
+
+# eof