summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorvlad2015-10-20 15:03:52 +0300
committervlad2015-10-20 15:03:52 +0300
commit6cb8f93992973cd736278c56b24b4d5b93807300 (patch)
treeabdc0ab049fa76dbcab49f67dc002e4d1c0c0d50 /PKGBUILD
parent8d955a7a14f610b40cbe5f37be115130dd2b5e97 (diff)
downloadaur-6cb8f93992973cd736278c56b24b4d5b93807300.tar.gz
update repo url
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 11 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a23e26fc2655..a90cfd31e5c9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,11 +4,11 @@
_pkgname=utox
pkgname=utox-git
-pkgver=0.3.2.r41.gd16f539
-pkgrel=2
+pkgver=0.3.2.r155.g42a8193
+pkgrel=1
pkgdesc='Lightweight Tox client'
arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h')
-url='https://github.com/notsecure/uTox'
+url='https://github.com/GrayHatter/uTox'
license=('GPL3')
depends=('desktop-file-utils'
'fontconfig'
@@ -22,23 +22,23 @@ depends=('desktop-file-utils'
'v4l-utils')
makedepends=('git')
optdepends=('gtk2: GTK file picker')
-provides=("${_pkgname}")
-conflicts=("${_pkgname}")
-source=("${pkgname}::git+https://github.com/notsecure/uTox")
+provides=("$_pkgname")
+conflicts=("$_pkgname")
+source=("$pkgname::git+https://github.com/GrayHatter/uTox")
md5sums=('SKIP')
-install="${pkgname}.install"
+install="$pkgname.install"
pkgver() {
- cd "${srcdir}/${pkgname}"
+ cd "$pkgname"
git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {
- cd "${srcdir}/${pkgname}"
+ cd "$pkgname"
make
}
package() {
- cd "${srcdir}/${pkgname}"
- make PREFIX=/usr DESTDIR="${pkgdir}" install
+ cd "$pkgname"
+ make PREFIX=/usr DESTDIR="$pkgdir" install
}