summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStefan Husmann2015-09-22 20:44:49 +0200
committerStefan Husmann2015-09-22 20:44:49 +0200
commit426b954610ce12843014cc7d8ca2e3a0b0b03f47 (patch)
treee880b1f50a54151623db2a585fd416a145ac1f17 /PKGBUILD
parent8fbf1c319e0bc83d648a480c41bd50d8c9ff3684 (diff)
downloadaur-426b954610ce12843014cc7d8ca2e3a0b0b03f47.tar.gz
Some
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eadf7b0ef540..13a23e5b3c58 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,12 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgbase=uzbl-next-git
-pkgrel=1
+pkgrel=2
pkgname=('uzbl-core-next-git' 'uzbl-browser-next-git' 'uzbl-tabbed-next-git')
pkgver=2012.05.14.1252.g95e26b8
arch=('i686' 'x86_64')
url="http://www.uzbl.org"
license=('GPL3')
+depends=('webkitgtk' 'cairo')
makedepends=('git')
source=("git+https://github.com/uzbl/uzbl.git#branch=next")
md5sums=('SKIP')
@@ -30,14 +31,13 @@ prepare() {
build() {
cd "$srcdir"/"$_gitname"
- make PREFIX=usr
+ make PREFIX=/usr
}
package_uzbl-core-next-git() {
pkgdesc="Webpage interface component meant for integration with other tools and scripts"
provides=('uzbl-core')
conflicts=('uzbl-core')
- depends=('webkitgtk' 'cairo')
optdepends=('socat: to interface with the socket'
'dmenu: to run some of the example scripts'
'zenity: to run some of the example scripts'
@@ -77,7 +77,7 @@ package_uzbl-browser-next-git() {
package_uzbl-tabbed-next-git() {
pkgdesc="Tabbing manager providing multiple uzbl-browser instances in 1 window"
arch=('any')
- depends=('python2')
+ depends=('python2' 'uzbl-core')
provides=('uzbl-tabbed')
conflicts=('uzbl-tabbed')
cd "$srcdir/$_gitname"