summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWren Baxter2022-04-18 23:57:25 -0400
committerWren Baxter2022-04-18 23:57:25 -0400
commitdbcacfb4e2c22c5b04bef8a64bcf1a7aabb5b737 (patch)
tree04797903643b94ebcf2ccf23a8793939aaa1a58a /PKGBUILD
parentb37bc9d223bdceb37b4b6e6a9f5cc62e90ac4e4d (diff)
downloadaur-dbcacfb4e2c22c5b04bef8a64bcf1a7aabb5b737.tar.gz
Fixed file permissions
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a74198c4bbf6..2b146962270f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,5 +14,6 @@ depends=('astap')
# the deb is automatically unpacked in the automatic prepare() step, but the files we want are doubly archived
package() {
tar xpfv data.tar.xz -C "${pkgdir}"
+ chmod 755 -R "${pkgdir}"
}