summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAkatsuki Rui2021-06-28 13:56:44 +0800
committerAkatsuki Rui2021-06-28 13:56:44 +0800
commit837f51134cdecf2c38cba295f22b83c59a751822 (patch)
treeba1f25af2e0db8cf7d82d578041585d497a0e8fe /PKGBUILD
parent579dfd1a72348fc52614e80ab5301a558db467e0 (diff)
downloadaur-837f51134cdecf2c38cba295f22b83c59a751822.tar.gz
20210628054718: fix dlc.dat do not download when build the new version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e058e379e90d..c8674f23446e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
pkgname=v2ray-domain-list-china
pkgver=20210628054718
-pkgrel=1
+pkgrel=2
pkgdesc="A list of domains to be used as geosites for routing purpose in Project V"
arch=('any')
url="https://github.com/akiirui/domain-list-china"
license=('MIT')
-source=("https://github.com/akiirui/domain-list-china/releases/download/$pkgver/dlc.dat"
+source=("dlc.dat-$pkgver::https://github.com/akiirui/domain-list-china/releases/download/$pkgver/dlc.dat"
"https://raw.githubusercontent.com/akiirui/domain-list-china/main/LICENSE")
b2sums=('a4d7188b0e1b826f51b6167c3f5acf9a338e10b9f656a4386f6908729e1c6e22a3da71cf8e0ea700bbc1dbdc8e73983561dfd49f1bfac912ea54f9fe23b5236e'
'53fcf5b8a104ecd10a6719ef025de0d4779d1b24ea33a9b9dab78ae9f2579dc063c099e698745c6ac7b7e00bd5cbe5d849211f06281da9291fed86e193ae3628')
package() {
- install -Dm644 "$srcdir/dlc.dat" "$pkgdir/usr/share/v2ray/dlc.dat"
+ install -Dm644 "$srcdir/dlc.dat-$pkgver" "$pkgdir/usr/share/v2ray/dlc.dat"
install -Dm644 "$srcdir/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}