summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormzz20172021-10-02 13:16:32 +0800
committermzz20172021-10-02 13:16:32 +0800
commit492cac1e64cffe661649f2381872d47a86611eb3 (patch)
tree0f06cad457f854bebf6c810353601e13bc916486 /PKGBUILD
parent98f5e99bb61df0af4922b83194fb17ace578c7b7 (diff)
downloadaur-492cac1e64cffe661649f2381872d47a86611eb3.tar.gz
fix: use mirrors.aliyun.com/goproxy instead
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a34b72205195..1f89329fe0d7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: mzz2017 <mzz@tuta.io>
pkgname=v2raya-git
-pkgver=20210827.r870.ee7205f
+pkgver=20211002.r1016.0236aff
pkgrel=1
install=.INSTALL
pkgdesc="v2rayA nightly version"
@@ -34,7 +34,7 @@ build() {
cd "$srcdir/$pkgname/service"
export GO111MODULE=on
- export GOPROXY=https://goproxy.io
+ export GOPROXY=https://mirrors.aliyun.com/goproxy/
go build -ldflags '-X github.com/v2rayA/v2rayA/conf.Version=unstable-'"$(pkgver)"' -s -w' -o v2raya
}