summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 02:08:46 +0100
committersL1pKn072022-03-13 02:08:46 +0100
commit84f6bee5564825a5ae605ed0de613db5695f348e (patch)
tree238b86029fc92e8e975615fd64a8388923283b93 /PKGBUILD
parentec0d901b54c9ab161885bf03dce089a6dfce293d (diff)
downloadaur-84f6bee5564825a5ae605ed0de613db5695f348e.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 747c4e867d31..80f7b33b544e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=addgrain
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r7.0.g2fb3503
+pkgver=10.0.g01d8bf4
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -16,10 +16,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-AddGrain.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {