summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorquietvoid2022-06-05 18:44:01 -0400
committerquietvoid2022-06-05 18:44:01 -0400
commit652f6831c81eabbd7b43b56f471c39b70dae8a0d (patch)
tree68a7211497109d5ee3997bed0102f6fcbb16a715 /PKGBUILD
parent6bd057dbeb853872da09e73990ba00eff15320d5 (diff)
downloadaur-652f6831c81eabbd7b43b56f471c39b70dae8a0d.tar.gz
Update package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 92ec5c93adea..7e48f92ef99b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,30 +1,30 @@
-# Maintainer: MalusVeritas <malusveritas[att]riseup[dott]net>
+# Maintainer: quietvoid <tcChlisop0@gmail.com>
_plug=awsmfunc
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r168.11af7cb
+pkgver=1.3.2.r3.g41cf38e
pkgrel=1
pkgdesc='Plugin for VapourSynth: awsmfunc (GIT version)'
arch=('x86_64')
-url='https://git.concertos.live/AHD/awsmfunc'
-license=('GPL')
-depends=('vapoursynth-plugin-vsutil'
+url='https://github.com/OpusGang/awsmfunc'
+license=('MIT')
+depends=('python-numpy'
+ 'vapoursynth-plugin-vsutil'
'vapoursynth-plugin-rekt'
'vapoursynth-plugin-remapframes'
- 'vapoursynth-plugin-fillborders'
- 'python-numpy')
+ 'vapoursynth-plugin-fillborders')
makedepends=('git'
'python-setuptools')
optdepends=('vapoursynth-plugin-placebo: VapourSynth placebo plugin'
'vapoursynth-plugin-descale: VapourSynth descale plugin')
provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
-source=("${_plug}::git+https://git.concertos.live/AHD/awsmfunc.git")
+source=("${_plug}::git+https://github.com/OpusGang/awsmfunc.git")
sha256sums=('SKIP')
pkgver() {
cd "${_plug}"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {