summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 02:27:46 +0100
committersL1pKn072022-03-13 02:27:46 +0100
commitada2101d069ad38543f8b0af9ce068a880e1502f (patch)
tree80ea3bec154bb76e6f07f3a21d168dd70e8d1c07 /PKGBUILD
parentb958cf15995ace42d57fa5b334d1926540c13ff1 (diff)
downloadaur-vapoursynth-plugin-bilateralgpu-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e4563637d539..afaf63b52b3a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=bilateralgpu
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r8.0.g1661823
+pkgver=8.5.g5b10bd2
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -19,10 +19,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/WolframRhodium/VapourSynth-BilateralGPU.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
build() {