summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGustavo Alvarez2016-07-17 18:42:13 +0200
committerGustavo Alvarez2016-07-17 18:42:13 +0200
commit1c55a58d8b44b515181c0f2d4df33c2e594a4831 (patch)
treea8326c0112e847e17bd20968b7317586eda26748 /PKGBUILD
parente8ead904e9f0a1e3df6ea0fd62f2190917815519 (diff)
downloadaur-1c55a58d8b44b515181c0f2d4df33c2e594a4831.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4c2b88c22262..ae996e4a4807 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,15 @@
_plug=bm3d
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r4.0.g134f2e3
+pkgver=r6.0.gc955d0a
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('i686' 'x86_64')
url='http://forum.doom9.org/showthread.php?t=172172'
-license=('GPL')
+license=('MIT')
depends=('vapoursynth'
- 'fftw')
+ 'fftw'
+ )
makedepends=('git')
provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
@@ -23,9 +24,10 @@ pkgver() {
build() {
cd "${_plug}"
- ./configure --install="${pkgdir}/usr/lib/vapoursynth" \
- --extra-cxxflags="${CXXFLAGS} ${CPPFLAGS}" \
- --extra-ldflags="${LDFLAGS}"
+ ./configure \
+ --install="${pkgdir}/usr/lib/vapoursynth" \
+ --extra-cxxflags="${CXXFLAGS} ${CPPFLAGS}" \
+ --extra-ldflags="${LDFLAGS}"
make
}