summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsl1pkn072015-12-08 22:26:32 +0100
committersl1pkn072015-12-08 22:26:32 +0100
commite8ead904e9f0a1e3df6ea0fd62f2190917815519 (patch)
treeb1c719e22496bb8bcdb5bab1c48f33acc0c6a0f6 /PKGBUILD
parent2ae5cd791676aeb373487d4d82c424f612ca3246 (diff)
downloadaur-e8ead904e9f0a1e3df6ea0fd62f2190917815519.tar.gz
Some meh changes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 65393da989d2..4c2b88c22262 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,14 @@
_plug=bm3d
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r3.12.ga61c56a
+pkgver=r4.0.g134f2e3
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('i686' 'x86_64')
url='http://forum.doom9.org/showthread.php?t=172172'
license=('GPL')
-depends=('vapoursynth' 'fftw')
+depends=('vapoursynth'
+ 'fftw')
makedepends=('git')
provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
@@ -23,7 +24,7 @@ pkgver() {
build() {
cd "${_plug}"
./configure --install="${pkgdir}/usr/lib/vapoursynth" \
- --extra-cxxflags="${CXXFLAGS}" \
+ --extra-cxxflags="${CXXFLAGS} ${CPPFLAGS}" \
--extra-ldflags="${LDFLAGS}"
make
}