summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 02:50:12 +0100
committersL1pKn072022-03-13 02:50:12 +0100
commit8e0af0dd85d517fc7e4bbaef8bc61269acef378c (patch)
tree866ef8259aa9b4aa8ddc7ace4abecda77482e425 /PKGBUILD
parentb48fc5c2813e4738c10aa56dec9c7c6576a3311e (diff)
downloadaur-vapoursynth-plugin-curve-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1375602ea6e5..fd0220dc9cf7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=curve
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r1.0.g75b8e93
+pkgver=3.0.g5edf283
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT Version)"
arch=('x86_64')
@@ -16,10 +16,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-Curve.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {
@@ -38,4 +39,4 @@ package(){
DESTDIR="${pkgdir}" ninja -C build install
install -Dm644 "${_plug}/README.md" "${pkgdir}/usr/share/doc/vapoursynth/plugins/${_plug}/README.md"
-} \ No newline at end of file
+}