summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsl1pkn072015-12-25 21:38:48 +0100
committersl1pkn072015-12-25 21:38:48 +0100
commitec0ab09c8536e553fc1236efaafa08c370fecf89 (patch)
tree5dae03751cc3aa3978221d8eb75f3fe9b51329f1 /PKGBUILD
parentdc249837be274b7cc29fb9c9132f527c4ed2c70d (diff)
downloadaur-ec0ab09c8536e553fc1236efaafa08c370fecf89.tar.gz
add CPPFLAGS
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4370512cecb7..055eecbfe69d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,7 +23,7 @@ pkgver() {
build() {
cd "${_plug}"
./configure --install="${pkgdir}/usr/lib/vapoursynth" \
- --extra-cxxflags="${CXXFLAGS}" \
+ --extra-cxxflags="${CXXFLAGS} ${CPPFLAGS}" \
--extra-ldflags="${LDFLAGS}"
make
}