summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 02:53:16 +0100
committersL1pKn072022-03-13 02:53:16 +0100
commit2d109ee012b840b14539f4ae94f5e75fb7fc45bd (patch)
treec59536e5ae373178a2f300a30992f4997e1bd1fb /PKGBUILD
parentbc36801da8584ffa56331ac39a8db84c43214326 (diff)
downloadaur-2d109ee012b840b14539f4ae94f5e75fb7fc45bd.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0e87d1a15908..960449e57714 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=damb
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v3.0.g77a20a5
+pkgver=3.0.g77a20a5
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -22,22 +22,23 @@ source=("${_plug}::git+https://github.com/dubhater/vapoursynth-${_plug}.git"
sha256sums=('SKIP'
'0356258391e190dc1d44ea01565cfe627fe44e27dad693a0a54c2483a7b223e5'
)
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
prepare() {
mkdir -p build
+}
+build() {
cd "${_plug}"
./autogen.sh
-}
-build() {
- cd build
- ../"${_plug}"/configure \
+ cd "${srcdir}/build"
+ "../${_plug}/configure" \
--prefix=/usr \
--libdir=/usr/lib/vapoursynth