summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 03:00:31 +0100
committersL1pKn072022-03-13 03:00:31 +0100
commit4b3b10ad5c7a021cb60008a90c819ce71d49ef99 (patch)
tree5689723d310e245ff5cd61cdb85bdd46fcb625a4 /PKGBUILD
parent2e9b7f3c8387e8361bda771cff090037ed6257a9 (diff)
downloadaur-4b3b10ad5c7a021cb60008a90c819ce71d49ef99.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ebad03d5ea74..b3275100308e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=decross
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v1.4.g889fd9c
+pkgver=1.4.g889fd9c
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -16,10 +16,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/dubhater/vapoursynth-${_plug}.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
prepare() {