summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072019-02-09 20:33:37 +0100
committersL1pKn072019-02-09 20:33:37 +0100
commit053c15e414f462e5f31901b388877ce34be7bfb6 (patch)
tree3cde1040bee596c184f58b493769dde2c5fb684e /PKGBUILD
parent549b9f8446ca8fc1d648c840866e9779b699c9c5 (diff)
downloadaur-053c15e414f462e5f31901b388877ce34be7bfb6.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index db0d21d3e996..3554616f5298 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,10 +2,10 @@
_plug=delogo
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v0.3.7.gfde8a60
+pkgver=v0.4.0.g597ad7f
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
-arch=('i686' 'x86_64')
+arch=('x86_64')
url='http://forum.doom9.org/showthread.php?t=171252'
license=('GPL2')
depends=('vapoursynth'
@@ -15,7 +15,7 @@ makedepends=('git')
provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-DeLogo.git")
-sha1sums=('SKIP')
+sha256sums=('SKIP')
pkgver() {
cd "${_plug}"
@@ -24,9 +24,11 @@ pkgver() {
build() {
cd "${_plug}"
- ./configure --install="${pkgdir}/usr/lib/vapoursynth" \
- --extra-cxxflags="${CXXFLAGS} ${CPPFLAGS}" \
- --extra-ldflags="${LDFLAGS}"
+ ./configure \
+ --install="${pkgdir}/usr/lib/vapoursynth" \
+ --extra-cxxflags="${CXXFLAGS} ${CPPFLAGS}" \
+ --extra-ldflags="${LDFLAGS}"
+
make
}