summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 03:10:44 +0100
committersL1pKn072022-03-13 03:10:44 +0100
commit2b0579f84fc6a2843e91f695ac3cd74b747eca81 (patch)
tree3206e8b6adfb55c9a97f4f5e0aa9dd03c7d1902e /PKGBUILD
parent63a1a0f2f86d788735c9f7dd333e3bfc539011f5 (diff)
downloadaur-vapoursynth-plugin-dfttest-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 07262d133f49..6524f696100b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=dfttest
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r6.0.g8d85dd8
+pkgver=7.1.g89034df
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -18,10 +18,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-DFTTest.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {