summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsl1pkn072015-06-30 15:45:17 +0200
committersl1pkn072015-06-30 15:45:17 +0200
commitea6270ce600aa45df7098a20f0d4454dafca9a45 (patch)
tree2772dcfb309c3468c514122944479f58206e7c01 /PKGBUILD
parent4a8b27754b00befcfb43ec2bc33bcb87543882e9 (diff)
downloadaur-ea6270ce600aa45df7098a20f0d4454dafca9a45.tar.gz
Update pkgbuild
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4828806ea713..fb34d55dace6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=dfttest
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r2.0.g1fe8a2c
+pkgver=r3.1.gcfebcbb
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('i686' 'x86_64')
-url="http://forum.doom9.org/showthread.php?t=171678"
+url='http://forum.doom9.org/showthread.php?t=171678'
license=('GPL')
depends=('vapoursynth' 'fftw')
makedepends=('git')
@@ -22,7 +22,9 @@ pkgver() {
build() {
cd "${_plug}"
- ./configure --install="${pkgdir}/usr/lib/vapoursynth"
+ ./configure --install="${pkgdir}/usr/lib/vapoursynth" \
+ --extra-cxxflags="${CXXFLAGS}" \
+ --extra-ldflags="${LDFLAGS}"
make
}