summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072019-04-11 17:40:17 +0200
committersL1pKn072019-04-11 17:40:17 +0200
commitad54deb23d8bb3ceffb6fcec0af7706c54fb63b0 (patch)
tree83f81b85ecc1547be2962e6f67a329f98e785ba8 /PKGBUILD
parentd9979f58c23f7d8b2930d709e15b5db8d60f7d42 (diff)
downloadaur-ad54deb23d8bb3ceffb6fcec0af7706c54fb63b0.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 2 insertions, 13 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 033dec6fb7fe..10514cbd2879 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,25 +15,14 @@ makedepends=('git'
)
provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
-source=("${_plug}::git+https://github.com/WolframRhodium/VapourSynth-dpid.git"
- 'esee'
- )
-sha256sums=('SKIP'
- 'SKIP'
- )
+source=("${_plug}::git+https://github.com/WolframRhodium/VapourSynth-dpid.git")
+sha256sums=('SKIP')
pkgver() {
cd "${_plug}"
echo "$(git describe --long --tags | tr - .)"
}
-prepare() {
- cd "${_plug}/Source"
-
- patch -p2 -i "${srcdir}/esee"
-}
-
-
build() {
make -C "${_plug}/Source"
}