summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 03:53:45 +0100
committersL1pKn072022-03-13 03:53:45 +0100
commit552b0c9599b8bb0791a46fb7d3c76c3361773774 (patch)
tree5f90b564b620ca32cc2f4ed66d550c24f6832f78 /PKGBUILD
parent4b4ff7fb93feab74abb96ed1206e5cb3ebea0434 (diff)
downloadaur-552b0c9599b8bb0791a46fb7d3c76c3361773774.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 67150311b6eb..e09f7be3c05d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=eedi3m
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r4.7.gd11bdb3
+pkgver=4.7.gd11bdb3
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -23,10 +23,11 @@ conflicts=("vapoursynth-plugin-${_plug}"
)
source=("${_plug}::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-EEDI3.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {