summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBartłomiej Piotrowski2018-01-06 22:06:19 +0100
committerBartłomiej Piotrowski2018-01-06 22:06:19 +0100
commite3cafebf44975cc21394f7ee2777c65e341401e9 (patch)
tree88782af95189bbbbb8b9398099fa58800b21c155 /PKGBUILD
downloadaur-e3cafebf44975cc21394f7ee2777c65e341401e9.tar.gz
Import from official repositories
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD32
1 files changed, 32 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..03a9e98ecf5a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,32 @@
+# $Id: PKGBUILD 266875 2017-11-15 14:29:11Z foutrelis $
+# Maintainer: Maxime Gauduin <alucryd@archlinux.org>
+
+pkgname=vapoursynth-plugin-f3kdb
+pkgver=2.0.0
+pkgrel=1
+pkgdesc='flash3kyuu deband plugin for VapourSynth'
+arch=('x86_64')
+url='https://github.com/SAPikachu/flash3kyuu_deband'
+license=('GPL3')
+depends=('gcc-libs' 'glibc' 'vapoursynth')
+source=("vapoursynth-plugin-f3kdb-${pkgver}.tar.gz::https://github.com/SAPikachu/flash3kyuu_deband/archive/${pkgver}-1.tar.gz")
+md5sums=('a18d2c87439fdf0aa21dd01ab5dfbb59')
+
+build() {
+ cd flash3kyuu_deband-${pkgver}-1
+
+ ./waf configure \
+ --prefix='/usr' \
+ --libdir='/usr/lib/vapoursynth'
+ ./waf build
+}
+
+package() {
+ cd flash3kyuu_deband-${pkgver}-1
+
+ ./waf install \
+ --destdir="${pkgdir}" \
+ --no-ldconfig
+}
+
+# vim: ts=2 sw=2 et: