summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 04:12:30 +0100
committersL1pKn072022-03-13 04:12:30 +0100
commit25eda563b6ed5f511cb7826e0540184a298e6f92 (patch)
treee1062945e7fede85fae3881aa341913a781d5455 /PKGBUILD
parentcbe41cdd6813b6761636427401abaef4e645b94d (diff)
downloadaur-25eda563b6ed5f511cb7826e0540184a298e6f92.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9408b6695b55..28773e2bccc2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=focus
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r4.0.g28efbb1
+pkgver=4.0.g28efbb1
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -14,10 +14,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/IFeelBloated/vapoursynth-focus")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {