summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorYamashita Ren2019-04-04 17:32:12 +0200
committerYamashita Ren2019-04-04 17:32:12 +0200
commit2dfae48553c5b1a55fad8158864b553b8ec97123 (patch)
treefff835e607eaa799f190a5acd364883bda1626e4 /PKGBUILD
parentd71080980eceed5540fea323b52e8aa7eb1e7586 (diff)
downloadaur-2dfae48553c5b1a55fad8158864b553b8ec97123.tar.gz
Update.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1ad5dba89f73..55f579cf1d73 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_plug=havsfunc
pkgname=vapoursynth-plugin-${_plug}-light-git
-pkgver=r22.8.g5d7c34d
+pkgver=r31.0.g771ef4b
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug}. (Optional Depends, GIT Version)"
arch=('any')
@@ -45,4 +45,6 @@ pkgver() {
package() {
install -Dm644 "${_plug}/${_plug}.py" "${pkgdir}${_sites_packages}/${_plug}.py"
+ python -m compileall -q -f -d "${_site_packages}" "${pkgdir}${_site_packages}/${_plug}.py"
+ python -OO -m compileall -q -f -d "${_site_packages}" "${pkgdir}${_site_packages}/${_plug}.py"
}