summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072019-02-08 18:56:19 +0100
committersL1pKn072019-02-08 18:56:19 +0100
commit6b1ae905a1442acc1d05f9f1d95ffd1f53bcc1a4 (patch)
treea4e6d20f4cca5d6da1a8991f90eaa1c10b369dbb /PKGBUILD
parent7554fc36be5053648f9d2df8c18bde45135c0a86 (diff)
downloadaur-6b1ae905a1442acc1d05f9f1d95ffd1f53bcc1a4.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 08b6b1ca60e1..233783975323 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgname=vapoursynth-plugin-${_plug}-git
pkgver=v2.0.g5de6eb3
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
-arch=('i686' 'x86_64')
+arch=('x86_64')
url="https://github.com/dubhater/vapoursynth-${_plug}"
license=('GPL')
depends=('vapoursynth')
@@ -24,19 +24,19 @@ pkgver() {
prepare() {
mkdir -p build
+}
+build() {
cd build
arch-meson "../${_plug}" \
--libdir /usr/lib/vapoursynth
-}
-
-build() {
- ninja -C build
+ ninja
}
package(){
DESTDIR="${pkgdir}" ninja -C build install
+
install -Dm644 "${_plug}/readme.rst" "${pkgdir}/usr/share/doc/vapoursynth/plugins/${_plug}/readme.rst"
}