summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072018-03-31 03:07:37 +0200
committersL1pKn072018-03-31 03:07:37 +0200
commitcb4bbf78871bc7f4f5f17454bb7eeab3892d1104 (patch)
tree0a03c08b53562d20f9bcf2558fb4d10f240429ac /PKGBUILD
downloadaur-cb4bbf78871bc7f4f5f17454bb7eeab3892d1104.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..65f2a6291b93
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+
+_plug=nnedi3_weights_bin
+pkgname=vapoursynth-plugin-${_plug}
+pkgver=r1
+pkgrel=1
+pkgdesc="Plugin for Vapoursynth: ${_plug}"
+arch=('any')
+url='https://github.com/jpsdr/NNEDI3'
+license=('GPL')
+source=('nnedi3_weights.bin::https://github.com/jpsdr/NNEDI3/raw/master/nnedi3/binary1.bin')
+sha256sums=('SKIP')
+
+package() {
+ install -Dm644 nnedi3_weights.bin "${pkgdir}/usr/share/nnedi3/nnedi3_weights.bin"
+}
+