summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072021-12-10 16:52:29 +0100
committersL1pKn072021-12-10 16:52:29 +0100
commitab095bbe125176caadbf384a42274ac9ba219a6c (patch)
tree422e7e432b6df66e4640d4ace8b6f3868176f031 /PKGBUILD
parent8c45c6a30d441bfb133a7710e215a25f31a780a6 (diff)
downloadaur-ab095bbe125176caadbf384a42274ac9ba219a6c.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b164874b254b..87dfdff645ed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,7 +20,7 @@ conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/rlaPHOENiX/pyd2v.git")
sha256sums=('SKIP')
-_site_packages="$(python -c "from distutils.sysconfig import get_python_lib; print(get_python_lib())")"
+_site_packages="$(python -c 'import sysconfig; print(sysconfig.get_paths()["purelib"])')"
pkgver() {
cd "${_plug}"
@@ -28,6 +28,8 @@ pkgver() {
}
build() {
+ export POETRY_VIRTUALENVS_PATH="$(pwd)/garbagecollector"
+
cd "${_plug}"
poetry build -f wheel
}