summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 17:52:37 +0100
committersL1pKn072022-03-13 17:52:37 +0100
commit8b0f0e51515503b5cca746b7eedd2fb01c845645 (patch)
tree45603e31b58ff98672783b265d5407fed8747f77 /PKGBUILD
parentc21d158b86d1df71dd4ed9096a5fc2d799acb7b9 (diff)
downloadaur-vapoursynth-plugin-retinex-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cfd027bc033a..3cd38c2ea416 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=retinex
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r4.0.gf7abea5
+pkgver=4.1.g6bfbdd4
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -16,10 +16,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-Retinex.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {