summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 18:27:06 +0100
committersL1pKn072022-03-13 18:27:06 +0100
commitb920b4c6fe351588aa27c7791f34012538e08e0f (patch)
tree736c30deab8bf7c9a8cd9f65fee307e1cd3fa44e /PKGBUILD
parent187a69ca722804f8f7556907378bf8ed69412a35 (diff)
downloadaur-vapoursynth-plugin-tedgemask-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 74b49b3a7b7b..d488cda7c6eb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=tedgemask
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v1.0.g6481d98
+pkgver=1.0.g6481d98
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -16,10 +16,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/dubhater/vapoursynth-${_plug}.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
prepare() {