summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072019-01-25 23:05:15 +0100
committersL1pKn072019-01-25 23:05:38 +0100
commit07a41bd5eb8be020122d50af0e81ce6d4684d1cc (patch)
treed6970c46b769edd28b5a143f4c8d2c2b351484fe /PKGBUILD
parentdec13a3e0f6cb251b4ee036075428a6f53bb55bb (diff)
downloadaur-07a41bd5eb8be020122d50af0e81ce6d4684d1cc.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c3dc7f973dea..3f4685c1e367 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,18 +25,19 @@ pkgver() {
prepare() {
mkdir -p build
+}
+
+build() {
cd build
arch-meson "../${_plug}" \
--libdir /usr/lib/vapoursynth
-}
-
-build() {
- ninja -C build
+ ninja
}
package(){
DESTDIR="${pkgdir}" ninja -C build install
+
install -Dm644 "${_plug}/readme.rst" "${pkgdir}/usr/share/doc/vapoursynth/plugins/${_plug}/readme.rst"
}