summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 18:46:27 +0100
committersL1pKn072022-03-13 18:46:27 +0100
commit88969ded0df0fbf872324fc3efdc49ddec7f09f1 (patch)
tree830326513af760467129589d17362a89095b596e /PKGBUILD
parent0caae89f7b2c7cc0df698c707dc3d4435f51454e (diff)
downloadaur-vapoursynth-plugin-vmaf-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d481e9545e7c..ac369995b3f7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=vmaf
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r9.0.gf675a90
+pkgver=9.0.gf675a90
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -21,10 +21,11 @@ source=("${_plug}::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth
sha256sums=('SKIP'
'SKIP'
)
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {
@@ -43,7 +44,8 @@ build() {
ninja install
cd "${srcdir}/build"
- PKG_CONFIG_PATH="${srcdir}/fakeroot/usr/lib/pkgconfig" arch-meson "../${_plug}" \
+ PKG_CONFIG_PATH="${srcdir}/fakeroot/usr/lib/pkgconfig" \
+ arch-meson "../${_plug}" \
--libdir /usr/lib/vapoursynth
ninja