summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-02-06 23:57:50 +0100
committersL1pKn072022-02-06 23:57:50 +0100
commitb3734fc4ef282b5cba1de267dc9f178e03837045 (patch)
tree31861d609a48a3a003ddbacf0640d725018f9fd9 /PKGBUILD
parent7fbf36ed62763967e67f1b52f8a0804afcd8c353 (diff)
downloadaur-b3734fc4ef282b5cba1de267dc9f178e03837045.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 4 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d9809e383009..25d0fce680b0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=vsgan
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=1.3.1.0.g3b545bf
+pkgver=1.6.4.44.ga4269a8
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('any')
@@ -12,14 +12,10 @@ depends=('vapoursynth-plugin-mvsfunc-git'
'python-numpy'
)
makedepends=('git'
- 'python-build'
'python-pip'
- 'python-wheel'
)
-optdepends=('python-pytorch: CPU'
- 'python-pytorch-opt: CPU with AVX2 optimizations'
- 'python-pytorch-cuda: CUDA and CPU'
- 'python-pytorch-opt-cuda: CUDA with CPU with AVX2 optimizations'
+optdepends=('python-pytorch: CPU with AVX2 optimizations'
+ 'python-pytorch-cuda: CUDA with CPU with AVX2 optimizations'
)
provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
@@ -35,7 +31,7 @@ pkgver() {
build() {
cd "${_plug}"
- pyproject-build -x -w
+ pip wheel --no-deps . -w dist
}
package() {