summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072019-03-02 21:01:45 +0100
committersL1pKn072019-03-02 21:01:45 +0100
commitdd01040507089bf664ced4c488ba5dff93b8ced7 (patch)
tree98aa947274bde22f3e419922b07639a077fc91c0 /PKGBUILD
parent8c8a8d240a3793dbbaef3b0718ea8ce934c78656 (diff)
downloadaur-dd01040507089bf664ced4c488ba5dff93b8ced7.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 66f90e64ad45..51e0f464fedc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,10 +2,10 @@
_plug=w3fdif
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r1.0.gd70b08e
+pkgver=r1.1.g8aecb6c
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
-arch=('i686' 'x86_64')
+arch=('x86_64')
url='https://github.com/HomeOfVapourSynthEvolution/VapourSynth-W3FDIF'
license=('LGPL')
depends=('vapoursynth')
@@ -13,7 +13,7 @@ makedepends=('git')
provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-W3FDIF.git")
-sha1sums=('SKIP')
+sha256sums=('SKIP')
pkgver() {
cd "${_plug}"
@@ -26,11 +26,13 @@ build() {
--install="${pkgdir}/usr/lib/vapoursynth" \
--extra-cxxflags="${CXXFLAGS} ${CPPFLAGS}" \
--extra-ldflags="${LDFLAGS}"
+
make
}
package(){
cd "${_plug}"
make install
+
install -Dm644 README.md "${pkgdir}/usr/share/doc/vapoursynth/plugins/${_plug}/README.md"
}