summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSandy Carter2017-09-10 10:31:47 -0700
committerSandy Carter2017-09-10 10:35:06 -0700
commit3979e47e99031a8502cc9f2465882577289d2606 (patch)
tree99a3dd2a1c0ddba96fba8dfc4aa4f2ea649267eb /PKGBUILD
parent3a3cd1bef53fae248d93f2b95b66ac0fc8be52ef (diff)
downloadaur-3979e47e99031a8502cc9f2465882577289d2606.tar.gz
Add fuzzylite package as dep instead of submodule
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d8aeb59d7051..ed50dddcdb60 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ arch=('i686' 'x86_64')
url="http://vcmi.eu"
license=('GPL2')
depends=('boost-libs' 'ffmpeg' 'sdl2_image' 'sdl2_mixer' 'sdl2_ttf' 'qt5-base' 'libxkbcommon-x11'
- 'desktop-file-utils' 'gtk-update-icon-cache' 'hicolor-icon-theme')
+ 'desktop-file-utils' 'gtk-update-icon-cache' 'hicolor-icon-theme' 'fuzzylite')
makedepends=('boost' 'cmake' 'git')
optdepends=('innoextract: required by vcmibuilder'
'unshield: required by vcmibuilder'
@@ -37,6 +37,7 @@ build() {
-DCMAKE_INSTALL_LIBDIR='lib' \
-DCMAKE_SKIP_RPATH='FALSE' \
-DENABLE_TEST=OFF \
+ -DFORCE_BUNDLED_FL=OFF \
-DCMAKE_BUILD_TYPE='RelWithDebInfo'
make
}