summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCaleb Maclennan2021-03-31 12:44:48 +0300
committerCaleb Maclennan2021-03-31 12:44:48 +0300
commitde2413745a7dd239b9da368a051fb5c811eb8ced (patch)
tree4a652f7e6c99dc038e9de058dd97af783e8b06e9 /PKGBUILD
parentc7fdc21d8141ff1f3065330a6df0c6e9fcf0aba8 (diff)
downloadaur-de2413745a7dd239b9da368a051fb5c811eb8ced.tar.gz
upgpkg: vcsh 1.20190619-3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8cd1c2655a5d..c7e1d9e2b817 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,14 +6,14 @@
pkgname=vcsh
pkgver=1.20190619
-pkgrel=2
+pkgrel=3
pkgdesc='Version Control System for $HOME that manages multiple Git repositories'
arch=('any')
url="https://github.com/RichiH/$pkgname"
license=('GPL')
depends=('git')
makedepends=('ruby-ronn')
-checkdepends=('perl' 'perl-shell-command')
+checkdepends=('perl' 'perl-shell-command' 'perl-test-most')
optdepends=('myrepos: helps manage a large number of repositories')
source=("$pkgname-$pkgver.tar.gz::https://github.com/RichiH/$pkgname/archive/v$pkgver.tar.gz")
sha256sums=('9f9373bd96dfa1317ff119b2a3feaffc0e5331816e940267daf088637f995f5f')
@@ -35,5 +35,5 @@ check() {
package() {
cd "$pkgname-$pkgver"
- make DESTDIR="$pkgdir/" ZSHDIR='$(PREFIX)/share/zsh/site-functions' install
+ make DESTDIR="$pkgdir/" ZSHDIR='$(PREFIX)/share/zsh/site-functions' all='' install
}