summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2018-07-05 14:38:19 -0400
committerChris Severance2018-07-05 14:38:19 -0400
commit3f2fa67af6b4d6c26965af7621f8c60a8c323662 (patch)
tree87faaac4e553943fa7017094b8e09a594c694081 /PKGBUILD
parenta493539664d5ba3b8a6db1c9009f7692d0893a9b (diff)
downloadaur-3f2fa67af6b4d6c26965af7621f8c60a8c323662.tar.gz
autu: Update to 2.3.2.r588-1 Update link
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6703120a7b1e..626a05ff87e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,11 +7,11 @@
set -u
_pkgname='vde2'
pkgname="${_pkgname}-svn"
-pkgver=2.3.2.r587
+pkgver=2.3.2.r588
pkgrel=1
pkgdesc='Virtual Distributed Ethernet for emulators like qemu'
arch=('i686' 'x86_64')
-url='http://sourceforge.net/projects/vde/'
+url='https://sourceforge.net/projects/vde/'
license=('GPL' 'LGPL' 'CUSTOM')
depends=('bash' 'libpcap' 'openssl')
makedepends=('python')
@@ -70,14 +70,14 @@ prepare() {
build() {
set -u
cd "${_srcdir}"
- make -s # -j "$(nproc)" # Not multi threaded make compatible
+ make -s -j1 # Not multi threaded make compatible
set +u
}
package() {
set -u
cd "${_srcdir}"
- make prefix="${pkgdir}/usr" sysconfdir="${pkgdir}/etc" sbindir="${pkgdir}/usr/bin" libexecdir="${pkgdir}/usr/lib/vde2" install
+ make -j1 prefix="${pkgdir}/usr" sysconfdir="${pkgdir}/etc" sbindir="${pkgdir}/usr/bin" libexecdir="${pkgdir}/usr/lib/vde2" install
#install -Dpm755 "${srcdir}/vde.rc" "${pkgdir}/etc/rc.d/vde"
#install -Dpm644 "${srcdir}/vde.conf" "${pkgdir}/etc/conf.d/vde"
install -Dpm644 "${srcdir}/vde-config.sample" -t "${pkgdir}/etc/vde/"