summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorManuel Reimer2024-01-20 16:18:30 +0100
committerManuel Reimer2024-01-20 16:18:30 +0100
commitcff5270bdd313531a96085026e4e3523e4d78010 (patch)
tree3d4c2af3f8e22ee0f69c71bf7647bc988755c4a3 /PKGBUILD
parent388462b5e5123c3476ed87c16955272f56d08e33 (diff)
downloadaur-cff5270bdd313531a96085026e4e3523e4d78010.tar.gz
Sync from VDR4Arch (https://github.com/VDR4Arch/vdr4arch/commit/e51ce1eae7f384dfe3482934d624aeae7cf194be)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dc0caf05dfb8..6317cd594b87 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,19 @@
# Maintainer: Christopher Reimer <mail+vdr4arch[at]c-reimer[dot]de>
pkgname=vdr-epg2vdr
-pkgver=1.2.15
+pkgver=1.2.16
+pkgrel=1
_vdrapi=2.6.5
-pkgrel=2
pkgdesc="Used to retrieve EPG data into the VDR"
url="https://github.com/horchi/vdr-plugin-epg2vdr"
arch=('x86_64' 'i686' 'arm' 'armv6h' 'armv7h')
-license=('GPL2')
+license=('GPL-2.0-or-later')
depends=('jansson' 'libmariadbclient' 'libutil-linux' 'python' 'tinyxml2' "vdr-api=${_vdrapi}")
_plugname=${pkgname//vdr-/}
source=("$pkgname-$pkgver.tar.gz::https://github.com/horchi/vdr-plugin-epg2vdr/archive/refs/tags/$pkgver.tar.gz")
backup=("etc/vdr/conf.avail/50-$_plugname.conf"
'var/lib/vdr/plugins/epg2vdr/epg.dat')
-sha256sums=('b060d8336784807d346ff27fe40a17945ad3a23ee89f80ea2440d3ee35a52459')
+sha256sums=('a4e12437ceb859bb6cbf98416aadba4b831ea636cd903631a2f4bdf612af17f0')
build() {
cd "${srcdir}/vdr-plugin-${_plugname}-${pkgver}"