summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorManuel Reimer2019-08-16 20:10:18 +0200
committerManuel Reimer2019-08-16 20:10:18 +0200
commit217a9494ca5444627a5895a0d376ec2b22fdf50a (patch)
tree6940696670cf4d22f50e0382333ed6b1ed347a22 /PKGBUILD
parente7c9646a419a5d8094cfc3428087aa10040267d3 (diff)
downloadaur-217a9494ca5444627a5895a0d376ec2b22fdf50a.tar.gz
Sync from VDR4Arch (https://github.com/VDR4Arch/vdr4arch/commit/51787560fa26f2d2fb577679620a6a6e23c5eb2d)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5019453c0009..ee2067ad2b45 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,17 +12,17 @@ license=('GPL2')
depends=('gcc-libs' "vdr-api=${_vdrapi}")
optdepends=('ttf-teletext2: renderng special graphic characters used in Teletext')
_plugname=${pkgname//vdr-/}
-source=("http://projects.vdr-developer.org/git/vdr-plugin-$_plugname.git/snapshot/vdr-plugin-$_plugname-$pkgver.tar.bz2"
- 'remove-blank-lines.patch::https://www.vdr-portal.de/index.php?attachment/41771'
+source=("https://projects.vdr-developer.org/git/vdr-plugin-$_plugname.git/snapshot/vdr-plugin-$_plugname-$pkgver.tar.bz2"
+ "$pkgname-remove-blank-lines.patch"
"50-$_plugname.conf")
backup=("etc/vdr/conf.avail/50-$_plugname.conf")
md5sums=('3cc9318b3b5d63884320b57e2268648c'
- '14d8bd880d82f3a86705ca94ed8aac84'
+ '5bb3cdc371660d9fe8cd7ebfe4f14de7'
'4e47fd8f77cea06d30e07486b7fd9d6e')
prepare() {
cd "${srcdir}/vdr-plugin-${_plugname}-${pkgver}"
- patch -p1 -i "${srcdir}/remove-blank-lines.patch"
+ patch -p1 -i "${srcdir}/$pkgname-remove-blank-lines.patch"
}
build() {