summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorManuel Reimer2022-12-19 14:57:34 +0100
committerManuel Reimer2022-12-19 14:57:34 +0100
commitef260c764d5be95dcbfe17eab2d232e60ef4b6df (patch)
tree11fb1bd58313a87449a001599866ee7373417b87 /PKGBUILD
parent1c19812144a127a3662514d3fc5fb3f0289c0af6 (diff)
downloadaur-ef260c764d5be95dcbfe17eab2d232e60ef4b6df.tar.gz
Sync from VDR4Arch (https://github.com/VDR4Arch/vdr4arch/commit/31ccfe0fc18cc5084e7b6a7f21ce13384f918782)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1c6fa053f940..0618c2961889 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,16 +4,16 @@
pkgname=vdr-play
pkgver=0.1.14.r21.g8035264
_gitver=8035264d471f75407222a48f2fa707795e25d461
-_vdrapi=2.6.1
-pkgrel=8
+_vdrapi=2.6.3
+pkgrel=9
pkgdesc="Mediaplayer plugin for VDR and X11"
-url="http://projects.vdr-developer.org/projects/plg-play"
+url='https://github.com/vdr-projects/vdr-plugin-play'
arch=('x86_64' 'i686' 'arm' 'armv6h' 'armv7h')
license=('AGPL3')
depends=('mplayer' "vdr-api=${_vdrapi}" 'xcb-util-image' 'xcb-util-keysyms' 'xcb-util-wm')
makedepends=('git')
_plugname=${pkgname//vdr-/}
-source=("git+https://projects.vdr-developer.org/git/vdr-plugin-play.git#commit=$_gitver"
+source=("git+https://github.com/vdr-projects/vdr-plugin-${_plugname}.git#commit=${_gitver}"
'play-vdr2.1.10compat.diff'
"50-$_plugname.conf")
backup=("etc/vdr/conf.avail/50-$_plugname.conf")
@@ -30,7 +30,7 @@ pkgver() {
if [ $_count -gt 0 ]; then
printf "%s.r%s.g%s" $_last_release \
$_count \
- `git rev-parse --short HEAD`
+ `git rev-parse --short=7 HEAD`
else
printf "%s" $_last_release
fi