summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorevorster2020-07-12 13:09:54 +0200
committerevorster2020-07-12 13:09:54 +0200
commitb82d66d471ac65f46951c3b23470535a268416db (patch)
tree941f90637cedd7c4e3d303caa2b8f3dd26e819a6 /PKGBUILD
parent48f01ab76b0158ca2934fd7715d429f77c19ef40 (diff)
downloadaur-b82d66d471ac65f46951c3b23470535a268416db.tar.gz
Install targets finally in master
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 9 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index babe3fb1ad18..9bccec540d54 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
#Maintainer: Evert Vorster <evorster@gmail.com>
pkgname=vegastrike-engine-git
-pkgver=rev.13951
+pkgver=rev.13954
pkgrel=1
pkgdesc="A spaceflight simulator in massive universe"
arch=('i686' 'x86_64')
@@ -31,7 +31,7 @@ cd ..
pwd
mkdir -p build
-patch -Np1 -i ../mesh_tool_install.patch
+#patch -Np1 -i ../mesh_tool_install.patch
}
build(){
@@ -45,8 +45,11 @@ build(){
}
package() {
-mkdir -p "${pkgdir}"/usr/bin
- cd build
- cp -vp {vegastrike,setup/vegasettings,objconv/mesh_tool} "${pkgdir}"/usr/bin
-#make -C build DESTDIR="${pkgdir}" install
+#Hopefully we are done horsing around with this now.
+#mkdir -p "${pkgdir}"/usr/bin
+# cd build
+# cp -vp {vegastrike,setup/vegasettings,objconv/mesh_tool} "${pkgdir}"/usr/bin
+#
+#This should be the only way to install
+make -C build DESTDIR="${pkgdir}" install
}