summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTheAifam52017-04-18 18:57:18 +0200
committerTheAifam52017-04-18 18:57:18 +0200
commitf01a44a9e1e41dc350b90d67df8f31c7d1282b78 (patch)
tree362a6c236e727fc7b6b2c2c2106f25ce6d960484 /PKGBUILD
parent9fdb8ac4bb2f151c2154a9152ef9dcba5607afd7 (diff)
downloadaur-f01a44a9e1e41dc350b90d67df8f31c7d1282b78.tar.gz
Added zlib dependency
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 57402dd699ab..8b1fdfd972c0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,7 +17,7 @@ sha256sums=(
'ab162fdeb9b99a47a5283b4b8644a1c75e15b74f62f5a78bdcc59580df562489'
)
arch=('x86_64')
-depends=('python')
+depends=('python' 'zlib')
makedepends=('git' 'python')
pkgver() {
@@ -26,7 +26,7 @@ pkgver() {
}
build() {
- makedepends=('cmake' 'qt5-base' 'python' 'python-virtualenv' 'protobuf')
+ makedepends=('cmake' 'qt5-base' 'python' 'python-virtualenv' 'protobuf' 'zlib')
mkdir -p "${srcdir}/veles/build"
cd "${srcdir}/veles/build"
@@ -35,7 +35,7 @@ build() {
}
package_veles-git() {
- depends=('cmake' 'qt5-base' 'python' 'python-virtualenv' 'python-veles-git' 'protobuf')
+ depends=('cmake' 'qt5-base' 'python' 'python-virtualenv' 'python-veles-git' 'protobuf' 'zlib')
conflicts=('veles-bin' 'veles')
provides=('veles-git' 'veles-bin' 'veles')
@@ -63,4 +63,4 @@ package_python-veles-git() {
cd "${srcdir}/veles/python"
python setup.py install --root="$pkgdir" --optimize=1
-} \ No newline at end of file
+}