summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorzt642023-04-06 18:36:32 -0400
committerzt642023-04-06 18:36:32 -0400
commita3fec3ba5ebdc6b8aa6a709fd58117ac69a4668f (patch)
tree729896f5d796ce21ff50537c348148386592e3fb /PKGBUILD
parent721bed49cac11e3c3cd0c2e547fa6320eceb56e5 (diff)
downloadaur-a3fec3ba5ebdc6b8aa6a709fd58117ac69a4668f.tar.gz
use pnpm instead of npm
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aa82e22aefbf..0d021f208fb0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,8 +33,8 @@ build() {
npm i pnpm
export PATH="$PWD/node_modules/.bin:$PATH"
- npm run build
- npm run package:dir
+ pnpm run build
+ pnpm run package:dir
}
package() {