aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBoian Bonev2023-02-11 14:47:15 +0200
committerBoian Bonev2023-02-11 14:47:15 +0200
commitb888a8b139a81635d7ebae9833d9439d78c22d35 (patch)
treeb0106134752b47fdb8a6d277f20f3b9471652633 /PKGBUILD
parente429be3c2cf665862acd5ee14af3747e36b0787c (diff)
downloadaur-b888a8b139a81635d7ebae9833d9439d78c22d35.tar.gz
Small fixes
- more deps - use the proper parallel build - install rx_* in /usr/lib/vfu
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bb0f379bb3e4..ee8cc2f17112 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ pkgdesc="Versatile text-based file-manager"
arch=('any')
url="http://cade.noxrun.com/projects/vfu"
license=('GPL')
-depends=('ncurses' 'pcre2')
+depends=('ncurses' 'pcre2' 'yascreen>=1.95')
optdepends=('perl: for the rx_* archiving utilities'
'rpmextract: for rx_rpm'
'unrar: for rx_rar'
@@ -18,7 +18,7 @@ sha256sums=('cd10f00a86ba71150203582d50783e30ab31b76adfe4b7fb88d1ae88325f0d9e')
build() {
cd "$srcdir/$pkgname-$pkgver"
- ./build.sh
+ make V=1
./build.docs
}
@@ -28,6 +28,6 @@ package() {
gzip vfu.1
install -Dm644 vfu.1.gz -t "$pkgdir/usr/share/man/man1"
install -Dm644 vfu.conf -t "$pkgdir/etc"
- install rx/rx_* "$pkgdir/usr/bin/"
+ install -Dm755 rx/rx_* -t "$pkgdir/usr/lib/vfu/"
}