summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbeelzebud2021-08-31 05:29:21 -0500
committerbeelzebud2021-08-31 05:29:21 -0500
commitc82a12f06d0298b1e1b7e4a0def52fe8c38b842b (patch)
tree91656c996f04e9bc107f30612a4ffdfd3a4b7e08 /PKGBUILD
parent583d86859ba85548fe70f0638251060fbd6fd09c (diff)
downloadaur-c82a12f06d0298b1e1b7e4a0def52fe8c38b842b.tar.gz
Pkgbuild fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cd2e042a1ca0..72df55ba8550 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,8 +16,8 @@ source=("$pkgname"::'git+https://gitlab.com/spherebeaker/vgtranslate.git')
md5sums=('SKIP')
pkgver() {
- cd "$srcdir/$pkgname"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ cd "$_pkgname"
+ git describe --long | sed "s/\([^-]*-g\)/r\1/;s/-/./g"
}
build() {