summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorpngnwthbrd2020-01-18 22:41:37 +0100
committerpngnwthbrd2020-01-18 22:41:37 +0100
commitc94b59d67722ef1fafcbc75d0816d9dedabb2784 (patch)
treee9c6ecf7665891803de3bf7486ebd3f032f9ede5 /PKGBUILD
downloadaur-vhost_creator.tar.gz
create vhost_creator repository
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1aab9fbe76c2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: pngnwthbrd <coding@pngnwthbrd.com>
+# Contributor: Daniel Kuester <coding@pngnwthbrd.com>
+pkgname=vhost_creator
+pkgver=0.99_10
+pkgrel=1
+pkgdesc="a little helper to create vhosts quickly"
+arch=(i686 x86_64)
+url="https://github.com/pngnwthbrd/vhost_creator"
+license=('GPL')
+#groups=
+#provides=
+depends=('python')
+#makedepends=
+#conflicts=
+#replaces=
+backup=("usr/share/${pkgname}/vhost_creator_conf.json")
+install=
+source=(https://pngnwthbrd.com/pkg/download/$pkgname-$pkgver.tar.gz)
+md5sums=('2236a7ca375a043158fa0317228da1cc')
+
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ install -Dm 755 "${pkgname}/vhost_creator.py" "${pkgdir}/usr/bin/${pkgname}"
+ install -Dm 644 "${pkgname}/vhost_creator_conf.json" "${pkgdir}/usr/share/${pkgname}/vhost_creator_conf.json"
+}