summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortimescam2022-08-02 10:19:32 +0800
committertimescam2022-08-02 10:19:32 +0800
commitf7f95917c88ccdf03a4d4b4ad3630e1136e2a676 (patch)
treede3c8adeacbe302fac14fc9529b78fca5e6b746a /PKGBUILD
parent064026f114177806752c8c3a077ea8c951ef3ef4 (diff)
downloadaur-f7f95917c88ccdf03a4d4b4ad3630e1136e2a676.tar.gz
new binary, a native electron build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 37a4ad5b770a..76e1af932a36 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,13 @@
_pkgname=via
pkgname=$_pkgname-bin
-pkgver=1.3.1
+pkgver=2.0.5
pkgrel=1
-pkgdesc="Yet another keyboard configurator, compatible with over 150 keyboards and easily added to other QMK keyboards."
+pkgdesc="Native electron build of https://usevia.app/"
arch=(any)
url="https://caniuse$_pkgname.com/"
provides=("${_pkgname}=${pkgver}")
-depends=("hicolor-icon-theme"
- "gtk3"
+depends=("gtk3"
"libnotify"
"nss"
"libxss"
@@ -17,12 +16,12 @@ depends=("hicolor-icon-theme"
"xdg-utils"
"at-spi2-core"
"libutil-linux"
- "libappindicator-gtk3"
"libsecret")
+optdepends=("libappindicator-gtk3: recommended for app indicator")
_filename=("${_pkgname}-${pkgver}-linux.deb")
source=("https://github.com/the-$_pkgname/releases/releases/download/v${pkgver}/$_filename")
-md5sums=("5b61cea500307e17a289f6ac99d60de7")
+md5sums=("a48528b45af5792c5d7f26f8f0f24879")
build() {
mkdir -p "${srcdir}/output"