summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTrần Nam Tuấn2025-01-03 18:01:08 +0700
committerTrần Nam Tuấn2025-01-03 18:01:08 +0700
commit0dcdf6a0572187774f651261739cfe65a6d77f14 (patch)
tree82e069fe9b65297ebe4f8d2a0e2f015d9470a915 /PKGBUILD
parent9b1e7977bba18a9e22adf59d7286ffa97ba0ce70 (diff)
downloadaur-0dcdf6a0572187774f651261739cfe65a6d77f14.tar.gz
Fix run script
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 20 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0aa6e6a2905e..4f8944a3849f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,16 +4,30 @@ _pkgname=videoduplicatefinder
pkgname=${_pkgname}-git
provides=("${_pkgname}")
conflicts=("${_pkgname}" "${_pkgname}-bin")
-pkgver=3.0.x.r279.g313d89a
-pkgrel=2
+pkgver=3.0.x.r300.g50633ca
+pkgrel=1
pkgdesc="Video Duplicate Finder is a cross-platform software to find duplicated video (and image) files on hard disk based on similiarity"
arch=('x86_64')
url="https://github.com/0x90d/videoduplicatefinder"
license=('GPL3')
-depends=('dotnet-runtime' 'ffmpeg')
-makedepends=('git' 'dotnet-sdk')
-source=("git+${url}.git" 'videoduplicatefinder.desktop' 'videoduplicatefinder.in')
-sha256sums=('SKIP' 'c0e14e0349207eee2c40b9e0d576128cf7d773ef4a487500c8b558095ef5f675' 'ad08040c935b74e7ea4140a70991331b322e023a84573947f22b3332e5fe5616')
+depends=(
+ 'dotnet-runtime-9.0'
+ 'ffmpeg'
+)
+makedepends=(
+ 'git'
+ 'dotnet-sdk-9.0'
+)
+source=(
+ "git+${url}.git"
+ 'videoduplicatefinder.desktop'
+ 'videoduplicatefinder.in'
+)
+sha256sums=(
+ 'SKIP'
+ 'c0e14e0349207eee2c40b9e0d576128cf7d773ef4a487500c8b558095ef5f675'
+ '1d7e95bd69a6e0579293c20e458c9145cb993b0b379d771e05d3fa8383675edc'
+)
install="${pkgname}.install"
_sed_escape() {