summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMario Ortiz Manero2020-02-10 20:37:49 +0100
committerMario Ortiz Manero2020-02-10 20:37:49 +0100
commit0bba38f882a982bf1c16d606181a487588b2a8b5 (patch)
tree55511bdb383e531a9292db51fcc5e0c6074abac7 /PKGBUILD
parenta75fa22dd12c3ea470a31237e7d96beefc848c52 (diff)
downloadaur-0bba38f882a982bf1c16d606181a487588b2a8b5.tar.gz
Upload 2.0.5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 880f614a9522..a4b90f0d5a2e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Mario O.M. <marioortizmanero@gmail.com>
pkgname=vidify
-pkgver=2.0.3
+pkgver=2.0.5
pkgrel=1
pkgdesc="Watch live music videos for the songs playing on your device"
arch=("any")
@@ -14,7 +14,7 @@ optdepends=("python-mpv: support for the mpv player")
optdepends=("vidify-audiosync: audio synchronization extension")
makedepends=("python-setuptools")
source=("https://github.com/vidify/vidify/releases/download/$pkgver/vidify-$pkgver.tar.gz")
-md5sums=('143aebac67c8b8c5e869f3b454c43391')
+md5sums=('6c8d5a1c23aa74ccfa03b7499920ee40')
build() {
cd "$pkgname-$pkgver"
@@ -27,5 +27,5 @@ package() {
# Installing the desktop file and icon
install -Dm755 "dev/vidify.desktop" "$pkgdir/usr/share/applications/vidify.desktop"
- install -Dm644 "vidify/gui/res/icon.svg" "$pkgdir/usr/share/pixmaps/vidify.svg"
+ install -Dm644 "dev/vidify.svg" "$pkgdir/usr/share/pixmaps/vidify.svg"
}