summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJan Max Meyer2017-01-31 17:35:24 +0100
committerJan Max Meyer2017-01-31 17:35:24 +0100
commitf8ab9bdcf51a1a9153e94913adb98133aea62907 (patch)
treed594701a6ff88d6c89ce7c2c0b5a7c8cda6b5334 /PKGBUILD
downloadaur-f8ab9bdcf51a1a9153e94913adb98133aea62907.tar.gz
This is my first attempt of creating an own AUR package for vidir, a useful tool to rename or delete files in a directory.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f5dd183b5dc8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Jan Max Meyer <codepilot@phorward.info>
+pkgname=vidir
+pkgver=1.0.0
+pkgrel=1
+epoch=
+pkgdesc="Command-line utility to allow for editing directory contents with an editor"
+arch=('any')
+license=('GPL')
+depends=('perl')
+source=("vidir")
+md5sums=("c64891d2963ebe5dded66764ac9b1a6b")
+
+package() {
+ #cd "$pkgname-$pkgver"
+ mkdir -p $pkgdir/usr/bin
+ cp vidir $pkgdir/usr/bin
+}
+