summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSainnhepark2020-07-28 06:47:26 +0800
committerSainnhepark2020-07-28 06:47:26 +0800
commit3efd7511da75e8477506ad00b78f946eb840f647 (patch)
tree36d0faed686a4a416a6998914c0eeaed08c59101 /PKGBUILD
parente1bc150847aba27a2b8e0b91e8fd73960a8bed7c (diff)
downloadaur-3efd7511da75e8477506ad00b78f946eb840f647.tar.gz
add coc-extras to optdepends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1a5e53036782..61c7c79bcb55 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,9 @@ arch=('any')
url='https://github.com/neoclide/coc.nvim'
license=('MIT')
depends=('vim' 'nodejs')
-optdepends=('npm: for installing coc extensions' 'yarn: for installing coc extensions')
+optdepends=('npm: for installing coc extensions'
+ 'yarn: for installing coc extensions'
+ 'coc-extras: additional necessary extensions')
provides=('vim-coc')
conflicts=('vim-coc')
source=('https://github.com/neoclide/coc.nvim/archive/v0.0.78.tar.gz'