summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSainnhe Park2023-01-31 21:03:59 +0800
committerSainnhe Park2023-01-31 21:03:59 +0800
commit133f428c4ca7a19fc653a5f919b3eb59eb039869 (patch)
treeaa8c7f8ab8c27eb7fc301252eedf3ef2a0653b8d /PKGBUILD
parent036f46a7a1adc2a28c9612e56e058576128ab01d (diff)
downloadaur-vim-coc-bin.tar.gz
Install to opt dir
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9ee2b38a67c4..a439be6cac79 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Sainnhe Park <sainnhe@gmail.com>
pkgname=vim-coc-bin
pkgver=0.0.82
-pkgrel=1
+pkgrel=2
pkgdesc='Intellisense engine for Vim8 & Neovim, full language server protocol support as VSCode'
arch=('any')
url='https://github.com/neoclide/coc.nvim'
@@ -19,7 +19,7 @@ package() {
cd "${srcdir}/coc.nvim-${pkgver}"
vim -es --cmd ":helptags doc" --cmd ":q"
find autoload build data doc package.json plugin -type f -exec \
- install -Dm 644 '{}' "${pkgdir}/usr/share/vim/vimfiles/pack/coc/start/coc.nvim/{}" \;
+ install -Dm 644 '{}' "${pkgdir}/usr/share/vim/vimfiles/pack/coc/opt/coc.nvim/{}" \;
install -Dm 644 "${srcdir}/coc.nvim-${pkgver}/LICENSE.md" \
"${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.md"
}